Címlap A Joomláról
Milyen követelményei vannak a Joomla! 1.5 futtatásának? PDF Nyomtatás E-mail
Írta: Administrator   
2008. augusztus 11. hétfő, 00:42

A Joomlának PHP-re, egy kiszolgáló oldali programozási nyelvre van szüksége. A PHP-nek számos operációs rendszerre telepíthető változata van. A PHP-n kívül szükség van egy webkiszolgálóra. A Joomlát az Apache webkiszolgálókra optimalizáltuk, de más webkiszolgálókon is futtatható, mint a Microsoft IIS, amihez csak a PHP és a MySQL további konfigurálására van szükség. A Joomla! egy adatbázistól is függ, ehhez jelenleg csak a MySQL-t használhatja.

Sokan saját tapasztalatból tudják, hogy nem könnyű az Apache webkiszolgáló telepítése, amit tovább nehezít a MySQL, a PHP és a Perl integrálása. A XAMPP, a WampServer és a MAMP könnyen telepíthető disztribúciók, tartalmazzák az Apache-ot, a MySQL-t, a PHP-t és a Perlt Windows, Mac OSX és Linux operációs rendszerhez. Ezeket a csomagokat csak nem nyilvános kiszolgálókon a localhost telepítéséhez adják ki.

A minimális verziókövetelmények az alábbiak:

  • Apache 1.x vagy 2.x
  • PHP 4.3 vagy újabb
  • MySQL 3.23 vagy újabb

A legfrissebb minimális követelmények részleteit a magyar nyelvű Joomla! Wikiben és a fórumban tekintheti meg.

Módosítás dátuma: 2008. augusztus 11. hétfő, 00:42
 
Hirdetés
Copyright © 2017 www.piarr.hu. Minden jog fenntartva.
A Joomla! a GNU/GPL licenc alatt kiadott szabad szoftver.
Fordította a Magyar Joomla! Felhasználók Nemzetközi Egyesülete